Tag Archive for TimThumb Vulnerability Scanner

A Fix for the TimThumb Vulnerability in Your Blog

Unless you are a techie, you probably don’t know about TimThumb script that is included in most WordPress themes for resizing images. I know I didn’t and I also didn’t know that just last month a major vulnerability was found that allowed hackers to invade your host. Here is a story that describes what happened.…